Kompatybilność aplikacji Easy Control-A

Kompatybilność aplikacji Easy Control-A

Aplikacja Easy Control-A została przetestowana pod względem kompatybilności z następującymi modelami smartfonów:

  • Sprawdź listę poniżej, aby zidentyfikować urządzenia, które zostały przetestowane pod kątem zgodności z aplikacją EasyControl-A (wersja 2.0)

    Apple
    • iPhone:
    • iPhone 5s
    • iPhone 6
    • iPhone 6 Plus
    • iPhone 6s
    • iPhone 6s Plus
    • iPhone 7
    • iPhone 7 Plus
    • iPhone 8
    • iPhone 8 Plus
    • iPhone SE
    • iPhone X
    • iPhone XR
    • iPhone XS
    • iPhone XS Max
    • iPhone 11
    • iPhone 11 Pro
    • iPhone 11 Pro Max

    • iPad:
    • iPad (5-ta generacja)
    • iPad (6-ta generacja)
    • iPad (7-ma generacja

    • iPad Air:
    • iPad Air
    • iPad Air 2
    • iPad Air 3 (3-cia generacja)

    • iPad Mini:
    • iPad Mini 2
    • iPad Mini 3
    • iPad Mini 4
    • iPad Mini 5 (5-5a generacja)

    • iPad Pro:
    • iPad Pro 12.9"
    • iPad Pro 12.9" (2-ga generacja)
    • iPad Pro 12.9" (3-cia generacja)
    • iPad Pro 9.7"
    • iPad Pro 10.5"
    • iPad Pro 11"

    • iPod touch:
    • iPod touch (6-ta generacja)
    • iPod touch (7-ma generacja)
    Google
    • Google Pixel
    • Google Pixel XL
    LG
    • LG G5
    • LG G6
    • LG Nexus 5x
    Samsung
    • Samsung Galaxy A5, A8 (2018)
    • Samsung Galaxy J3 (2016) US Variant
    • Samsung Galaxy J3 (2017), Samsung Galaxy J5 (2017)
    • Samsung Galaxy Note 4
    • Samsung Galaxy S5, S6, S6 Edge, S7, S7 Edge
    • Samsung Galaxy, S8, S9
    Sony
    • Sony Xperia XZ3
    • Sony Xperia XZ
    • Sony Xperia Z5 Premium
    HTC
    • HTC M9
    • HTC U12+
    • Nexus 9
    Motorola
    • Motorola Nexus 6
    Xiaomi
    • Xiaomi Mi Mix3

    Jeśli Twoje urządzenie nie znajduje się na liście powyżej, nadal jest możliwe, że jest ono kompatybilne z aplikacją Easy Control-A.

    Należy pamiętać, że aplikacja EasyControl-A jest kompatybilna z urządzeniami działającymi w systemie operacyjnym iOS 11.0, watchOS 4.0 lub nowszy lub Android 6.0 lub nowszy (zdecydowanie zalecany jest Android 8.0 lub nowszy). Zalecamy, aby zawsze aktualizować urządzenie do najnowszej wersji systemu operacyjnego.